Recientemente se ha publicado un aviso de seguridad haciendo referencia a la vulnerabilidad XSS  (Cross Site Scripting) que afecta a varios plugins de WordPress. El problema de seguridad viene a través de las funciones  add_query_arg () y remove_query_arg Estas son las funciones más utilizadas por los desarrolladores para modificar y agregar cadenas de consulta para direcciones URL […]